summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-10-15 21:04:21 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-10-15 23:22:45 +0300
commit9bf160a3d093a0053f8aa6afcbb632c510c196c8 (patch)
tree5c751a0c6a95a11bcf5491a35e1903f37c3dcbd9 /gnu/packages
parentc2a3b23fba9e2f493fdbc383374484e3c7ad60ad (diff)
downloadguix-9bf160a3d093a0053f8aa6afcbb632c510c196c8.tar.gz
gnu: libgit2: Update to 0.24.2.
* gnu/packages/version-control.scm (libgit2): Update to 0.24.2.
[home-page]: Use https.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 9008d9fadc..47383b71d4 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -313,7 +313,7 @@ everything from small to very large projects with speed and efficiency.")
 (define-public libgit2
   (package
     (name "libgit2")
-    (version "0.24.1")
+    (version "0.24.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/libgit2/libgit2/"
@@ -321,7 +321,7 @@ everything from small to very large projects with speed and efficiency.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1ppyfwxc276d2p2pwbzlmvs2bkgng425rl8k2rf9nsq66jxqq6b0"))))
+                "1rkmfjiv5h80ycra42w9idbcrgj9rz581k5c06badys3650agw00"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases
@@ -344,7 +344,7 @@ everything from small to very large projects with speed and efficiency.")
        ("openssl" ,openssl)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
-    (home-page "http://libgit2.github.com/")
+    (home-page "https://libgit2.github.com/")
     (synopsis "Library providing Git core methods")
     (description
      "Libgit2 is a portable, pure C implementation of the Git core methods