summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-08-19 17:49:54 +0200
committerLudovic Courtès <ludo@gnu.org>2016-08-19 17:49:54 +0200
commita0cbf1b9bf6e31aaab4065527b9264bb3537d973 (patch)
treeee96a4eb0f74fc119b97b076031951886f314089 /gnu/packages
parent00677a7e554c79692878bbf56886689c64cd02c1 (diff)
downloadguix-a0cbf1b9bf6e31aaab4065527b9264bb3537d973.tar.gz
gnu: Avoid @itemize in descriptions.
* gnu/packages/kde-frameworks.scm (kconfig)[description]: Use @enumerate
instead of @itemize to work around <http://bugs.gnu.org/21772>.
(kitemmodels)[description]: Likewise.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index af8154765b..3b5f4431d4 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -393,7 +393,7 @@ It is made of two parts: KConfigCore and KConfigGui.
 KConfigCore provides access to the configuration files themselves.
 It features:
 
-@itemize
+@enumerate
 @item Code generation: describe your configuration in an XML file, and use
 `kconfig_compiler to generate classes that read and write configuration
 entries.
@@ -404,7 +404,7 @@ settings).
 @item Optional shell expansion support (see docs/options.md).
 
 @item The ability to lock down configuration options (see docs/options.md).
-@end itemize
+@end enumerate
 
 KConfigGui provides a way to hook widgets to the configuration so that they
 are automatically initialized from the configuration and automatically
@@ -654,7 +654,7 @@ or user activity.")
     (synopsis "Set of item models extending the Qt model-view framework")
     (description "KItemModels provides the following models:
 
-@itemize
+@enumerate
 @item KBreadcrumbSelectionModel - Selects the parents of selected items to
 create breadcrumbs.
 
@@ -679,7 +679,7 @@ model.
 
 @item KSelectionProxyModel - A Proxy Model which presents a subset of its source
 model to observers
-@end itemize")
+@end enumerate")
     (license license:lgpl2.1+)))
 
 (define-public kitemviews