summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-23 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-23 02:00:00 +0200
commita27d172ee66472a255754bf88ae8fb4ce73ec9ad (patch)
treebe47811dd82e50de0b20d3a662e87ec08768467d /gnu/packages
parent5d6d1dc8a44dfdeafb9b2201d1114ee8d2cdc815 (diff)
downloadguix-a27d172ee66472a255754bf88ae8fb4ce73ec9ad.tar.gz
gnu: calc: Update to 2.14.2.1.
* gnu/packages/maths.scm (calc): Update to 2.14.2.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/maths.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index dd17141c28..65bf7d762b 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -265,14 +265,14 @@ interactive dialogs to guide them.")
 (define-public calc
   (package
     (name "calc")
-    (version "2.14.2.0")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "http://www.isthe.com/chongo/src/calc/calc-"
-                    version ".tar.bz2"))
-              (sha256
-               (base32
-                "0kg7cqhq70dlj7k8mrl0dbps1yvflfhri7c1gvm9nh4g2adlkxkf"))))
+    (version "2.14.2.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "http://www.isthe.com/chongo/src/calc/calc-"
+                           version ".tar.bz2"))
+       (sha256
+        (base32 "1swalx3cxjcx4aprnchb2jf0wig89ggvxjzzzx488r115w58lxnr"))))
     (build-system gnu-build-system)
     (inputs (list readline))
     (native-inputs (list util-linux)) ; for col