summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:34 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commitc4abd4a2fc6d34ec0e11fc081ddfac5fb54df143 (patch)
treeebc12d226c4b1513b673227b5225f4c21beecb56 /gnu/packages
parent6fa3b112b9b5629c0b53459add9e1355388040f6 (diff)
downloadguix-c4abd4a2fc6d34ec0e11fc081ddfac5fb54df143.tar.gz
gnu: Add texlive-hyphen-romansh.
* gnu/packages/tex.scm (texlive-hyphen-romansh): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8895f531ac..927c789910 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2091,6 +2091,19 @@ T1/EC and UTF-8 encodings.")
     ;; No differing license declared, so we choose the project license.
     (license license:lppl)))
 
+(define-public texlive-hyphen-romansh
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-romansh" "rm"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-rm.tex")
+              (base32
+               "06wan8i4appc1zfvc0q4cgnfv1nj0qgk02w3sg56zc11hf8sywl9")))
+    (synopsis "Romansh hyphenation patterns")
+    (description "This package provides hyphenation patterns for Romansh in
+ASCII encodings.  They are supposed to comply with the rules indicated by the
+Lia Rumantscha (Romansh language society).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package