summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-29 19:03:37 -0400
committerLeo Famulari <leo@famulari.name>2016-07-29 19:04:31 -0400
commitd1c9d3bb42a0278be2acc8ad32d3e49ec8cabb07 (patch)
tree55e1ad3e996d3002422891809fcdb37bf457b473 /gnu/packages
parent48b7e4a6c12d48106dec3481a0e7e38e5b65e6c8 (diff)
downloadguix-d1c9d3bb42a0278be2acc8ad32d3e49ec8cabb07.tar.gz
gnu: python-protobuf: Update to 3.0.0.
* gnu/packages/protobuf.scm (python-protobuf, python2-protobuf):
Update to 3.0.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/protobuf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index e1a3d8a6f1..49be54c2b1 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -54,14 +54,14 @@ internal RPC protocols and file formats.")
 (define-public python-protobuf
   (package
     (name "python-protobuf")
-    (version "3.0.0b4")
+    (version "3.0.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "protobuf" version))
        (sha256
         (base32
-         "18zvvn8cgbcwi85ws2ny0k4qp33wd525spsb8sxvrj325mbx9cpk"))))
+         "1xbgbfg4g43bihkyw1a2giqa2gxmqc5wkh0fzqcb90qi1z1hpi7c"))))
     (build-system python-build-system)
     (inputs
      `(("python-six" ,python-six)))