summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-02-14 19:47:37 -0500
committerLeo Famulari <leo@famulari.name>2016-02-21 02:46:23 -0500
commitd39ae1e5c6046e8a09730cd315fed5c26c4a9844 (patch)
tree8a31bbeaa7368d5bb891706bc6385f654432c117 /gnu/packages
parent7bac09f45a770211fb983c1141c1e54f48c86b48 (diff)
downloadguix-d39ae1e5c6046e8a09730cd315fed5c26c4a9844.tar.gz
gnu: python-enum34: Update to 1.1.0.
* gnu/packages/python.scm (python-enum34): Update to 1.1.0.
[source]: Use pypi-uri.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 24af2d8142..7f498999f4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1311,15 +1311,14 @@ bug tracker.")
 (define-public python-enum34
   (package
     (name "python-enum34")
-    (version "1.0")
+    (version "1.1.0")
     (source
      (origin
       (method url-fetch)
-      (uri (string-append "https://pypi.python.org/packages/source/e/"
-                          "enum34/enum34-" version ".tar.gz"))
+      (uri (pypi-uri "enum34" version))
       (sha256
        (base32
-        "0dg6mpg9n4g9diyrbnbb5vd9d1qw9f265zwhknqy0mxh0cvmjjrq"))))
+        "0yx1m4564wxgbm4glb3457hi16xihd9w63rv13y2przkdir9dfgp"))))
     (build-system python-build-system)
     (inputs
      `(("python-setuptools" ,python-setuptools)))