summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-10-21 15:57:21 +0200
committerChristopher Baines <mail@cbaines.net>2020-10-23 18:36:10 +0100
commite1eae481c95844f9cb796301c1e1ddbfd8248d42 (patch)
treed9a703e07ae8ed9261c0ba419ea2819a1c63bdb4 /gnu/packages
parent73faee9fb25465f1b236f5f94e1052145655736f (diff)
downloadguix-e1eae481c95844f9cb796301c1e1ddbfd8248d42.tar.gz
gnu: icedove: Update to 78.3.3.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.3.3.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index f74992e2e3..6dc2711379 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1161,11 +1161,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20201007000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20201016000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.3.2")
+    (version "78.3.3")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1445,7 +1445,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "6ee0e0ff64f4ccda9c478426d0b5d15cd583f8e6"))
+        ,(let ((changeset "a7e8cbc5a527a8881fe14e5f95ae2aff2cd4eb4f"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1454,7 +1454,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "0w8p35x53g5anck69xnpn688600n2pyx9c7y640szl1ssdsgch82")))))
+               "054vk20akia4l3m0nhd9ayl0i11nsrzhlyyz8r7qmcshc9az7cf5")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)