summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorandy Tai <atai@atai.org>2022-11-17 22:36:52 -0800
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-11-24 15:13:30 -0500
commitdbdc544c4e9d56d3fa5341b2c0b2c795be0e675b (patch)
tree375e41e08980284b18bbfdeaee108249b2cea6d1 /gnu/packages
parentee9bf36b8d901f470e46b283801dbe1e8d6d6615 (diff)
downloadguix-dbdc544c4e9d56d3fa5341b2c0b2c795be0e675b.tar.gz
gnu: wayland-protocols: Fix URI.
gnu/packages/freedesktop.scm (wayland-protocols) [source]: Fix URI.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Modified-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/freedesktop.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 8cfe25d249..54c639fd8a 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -1097,9 +1097,9 @@ fullscreen) or other display servers.")
     (version "1.29")
     (source (origin
               (method url-fetch)
-              (uri (string-append
-                    "https://wayland.freedesktop.org/releases/"
-                    "wayland-protocols-" version ".tar.xz"))
+              (uri (string-append "https://gitlab.freedesktop.org/wayland/"
+                                  name "/-/releases/" version "/downloads/"
+                                  name "-" version ".tar.xz"))
               (sha256
                (base32
                 "1n4yzyjbp5fng8pvckandymvwc47mkwyi4pyvr6p0dn7bavrlpp2"))))