summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-11 13:26:39 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-12-11 14:18:10 +0200
commit2e4c54573fc394e1570dfbd065cc95c3583aea5c (patch)
tree6af192bb5703dd8780612f747682420b194c06b8 /gnu/packages
parent7bcbd40dc8efcd706beb62a4aa9342359c9d9438 (diff)
downloadguix-2e4c54573fc394e1570dfbd065cc95c3583aea5c.tar.gz
gnu: gnumeric: Add python scripting support.
* gnu/packages/gnome.scm (gnumeric): Do it.
[inputs]: Add python2, python2-pygobject-2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bf9c45be34..c17dd19802 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1551,6 +1551,8 @@ Hints specification (EWMH).")
        ("librsvg" ,librsvg)
        ("libxml2" ,libxml2)
        ("libxslt" ,libxslt)
+       ("python" ,python-2)
+       ("python2-pygobject", python2-pygobject-2)
        ("zlib" ,zlib)))
     (native-inputs
      `(("intltool" ,intltool)