summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-06 09:49:39 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-06 09:55:23 +0300
commit31e390f6189f4e5e9dd96dcdd3e578bf77b64536 (patch)
treeef4c94698512f4af05a822011f07c2bc8b6aac7a /gnu/packages
parentf3a5e5881390be67965ebdd7fd7620e95d771f03 (diff)
downloadguix-31e390f6189f4e5e9dd96dcdd3e578bf77b64536.tar.gz
Revert "gnu: libmicrohttpd: Update to 0.9.71."
This update breaks most of the packages which rely on libmicrohttpd.

This reverts commit 1bab01c2dbf74ef532b93543ce9c2e3b037eb8f5.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 90df651090..f2ab3a1c27 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -151,14 +151,14 @@ tool to extract metadata from a file and print the results.")
 (define-public libmicrohttpd
   (package
    (name "libmicrohttpd")
-   (version "0.9.71")
+   (version "0.9.70")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
                                 version ".tar.gz"))
             (sha256
              (base32
-              "10mii4mifmfs3v7kgciqml7f0fj7ljp0sngrx64pnwmgbzl4bx78"))))
+              "01vkjy89b1ylmh22dy5yza2r414nfwcfixxh3v29nvzrjv9s7l4h"))))
    (build-system gnu-build-system)
    (inputs
     `(("curl" ,curl)