summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:24:19 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:01 -0400
commitb2750c2172e493d65915706c9fd37b9a1bebd176 (patch)
treed5adcfa1594b7b2e218c558a9607276dc218f9d3 /gnu/packages
parentc6f247617187e45ad7421b05a22e245ab65f4fd8 (diff)
downloadguix-b2750c2172e493d65915706c9fd37b9a1bebd176.tar.gz
gnu: Remove python2-sympy.
* gnu/packages/python-xyz.scm (python2-sympy): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index db564e2d65..b268695b3c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10547,17 +10547,6 @@ full-featured computer algebra system (CAS) while keeping the code as simple
 as possible in order to be comprehensible and easily extensible.")
     (license license:bsd-3)))
 
-(define-public python2-sympy
-  (package
-    (inherit (package-with-python2 python-sympy))
-    (version "1.5.1")  ; last release for python2
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "sympy" version))
-       (sha256
-        (base32 "0zjfbxlkazzh9z22gf62azrkipb2xw7mpzjz3wl1az9893bh2yfp"))))))
-
 (define-public python-q
   (package
     (name "python-q")