summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:17:56 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:22 -0500
commitd3d4e1249943cbb41bcd4198e0b110d2e9a7893e (patch)
tree298904bbfcf87a6981a8ba67010a97f0a16b08f6 /gnu/packages
parent87aa906164643f0e4830b8193f7167570f879934 (diff)
downloadguix-d3d4e1249943cbb41bcd4198e0b110d2e9a7893e.tar.gz
gnu: linux-libre 4.9: Update to 4.9.297.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.297.
(linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 56647de663..344abbdd89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))
 
-(define-public linux-libre-4.9-version "4.9.296")
+(define-public linux-libre-4.9-version "4.9.297")
 (define-public linux-libre-4.9-gnu-revision "gnu1")
 (define deblob-scripts-4.9
   (linux-libre-deblob-scripts
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
 (define-public linux-libre-4.9-pristine-source
   (let ((version linux-libre-4.9-version)
-        (hash (base32 "1a5ws21dk5wp397zmd7msl4zbhzm2xxgbxd09wrdcwilpv4dnjzx")))
+        (hash (base32 "17yqnr6p0prgcw8nikjmi49ll4s77ylaixcja5m15cq9x36shfz4")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))