summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-21 14:52:19 -0400
committerMark H Weaver <mhw@netris.org>2016-08-21 14:58:31 -0400
commite06bafb378f6ec1c30db5d54f79e5d023d776a0e (patch)
tree00f83f354324b7084d4e5d6210e8f038c83229a5 /gnu/packages
parent0323fe80f85caac14ce45c9a475985c962103dc6 (diff)
downloadguix-e06bafb378f6ec1c30db5d54f79e5d023d776a0e.tar.gz
gnu: linux-libre@4.4: Update to 4.4.19.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.19.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 698fa3a36c..92d5d788bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -341,13 +341,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.18")
+    (version "4.4.19")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "0k8k17in7dkjd9d8zg3i8l1ax466dba6bxw28flxizzyq8znljps"))))
+                "0nddjs7prmb0g7g3w2k4qfyq02a9szm5nvsgflxcaarbq1slibb5"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))