summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-21 07:58:09 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:31 +0200
commitf70785a4c0e12eb2db0ee8e66a41d3a9952a1f63 (patch)
treee3fa17a02fdc38ea723c1cffa2d1fe2ea760c6b4 /gnu/packages
parentf65ef0055651b1bd554549d7d1d1fef7935320bb (diff)
downloadguix-f70785a4c0e12eb2db0ee8e66a41d3a9952a1f63.tar.gz
gnu: python-sphinxcontrib-websupport: Add a python2 variant.
* gnu/packages/python.scm (python2-sphinxcontrib-websupport): New public variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ad16ba0e92..dbc79b3bf6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2404,6 +2404,9 @@ Sphinx documentation into your web application.  It provides tools to
 integrate Sphinx documents in web templates and to handle searches.")
     (license license:bsd-3)))
 
+(define-public python2-sphinxcontrib-websupport
+  (package-with-python2 python-sphinxcontrib-websupport))
+
 (define-public python-sphinx
   (package
     (name "python-sphinx")