summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 21:30:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-17 22:51:56 +0100
commit0c191fafc90623d6a2d6432a32ecba625d721d67 (patch)
tree60c3407b3316b5f7b35c6cd9b18e04fb9f97ced3 /gnu/packages
parent7aff8dcf50333b6ad89648407ac17b4f06b00856 (diff)
downloadguix-0c191fafc90623d6a2d6432a32ecba625d721d67.tar.gz
gnu: interception-tools: Remove input labels.
* gnu/packages/linux.scm (interception-tools)[inputs]:
Remove input labels.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 53310964e7..055a37cb79 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3921,10 +3921,7 @@ devices that can inject events directly into the input subsystem.")
     (native-inputs
      (list pkg-config))
     (inputs
-     `(("boost" ,boost)
-       ("libevdev" ,libevdev)
-       ("libudev" ,eudev)
-       ("yaml-cpp" ,yaml-cpp)))
+     (list boost libevdev eudev yaml-cpp))
     (arguments
      `(#:tests? #f))                    ; no test suite
     (synopsis "Utilities for operating on input events of evdev devices")