summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-17 11:33:30 -0400
committerLeo Famulari <leo@famulari.name>2023-05-18 14:17:55 -0400
commit5334f9088ed34eeb5724e59d815a630aeeaab168 (patch)
treeec9c846f5931f727bb9b11df8d7b74914b9c63ae /gnu/packages
parent2344ccee2f28f790fa0b69ecb1916c162c1f8c50 (diff)
downloadguix-5334f9088ed34eeb5724e59d815a630aeeaab168.tar.gz
gnu: linux-libre 6.3: Update to 6.3.3.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.3.
(linux-libre-6.3-pristine-source, deblob-scripts-6.3): Update hashes.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1affe9bc87..f0642411c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,17 +485,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.3-version "6.3.2")
+(define-public linux-libre-6.3-version "6.3.3")
 (define-public linux-libre-6.3-gnu-revision "gnu")
 (define deblob-scripts-6.3
   (linux-libre-deblob-scripts
    linux-libre-6.3-version
    linux-libre-6.3-gnu-revision
    (base32 "01ivgzq18fwas87q84jx9jipcw58kwdnch7ylwg06d98ncga27px")
-   (base32 "1m3zvklfmxh4fgc7lvkgpsyfcqzqccvivhmbwbzsvyzzalg7bv4f")))
+   (base32 "10n0ya7y4k96hggylcmymwfj1d07vhpzkz7qamqz7n96jqj1fnpi")))
 (define-public linux-libre-6.3-pristine-source
   (let ((version linux-libre-6.3-version)
-        (hash (base32 "0a2kki763lrlafh6kf9ca8nxrdrk5043k7vdzy4pjgyahbrfq4mn")))
+        (hash (base32 "1ra4kr9bp1s9d7amvz6ik1q3chwps5lysn37b28770pfdim22xc9")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.3)))