summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:51:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:27 +0200
commit091e151fa7876c886b6fe0531acecbc0b04892e6 (patch)
treed9e1c3a7b181e19062e647b26130fc5a116baa19 /gnu/packages
parent949c40d590b613fa17cd4aaf82c07d4db7f50198 (diff)
downloadguix-091e151fa7876c886b6fe0531acecbc0b04892e6.tar.gz
gnu: Add texlive-statistik.
* gnu/packages/tex.scm (texlive-statistik): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b94a10653c..80acc65d02 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6352,6 +6352,26 @@ of them.  Similarly @code{statistics} can draw only some parts of the
 graphs.")
     (license license:gpl3+)))
 
+(define-public texlive-statistik
+  (package
+    (name "texlive-statistik")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/statistik/"
+                   "source/latex/statistik/"
+                   "tex/latex/statistik/")
+             (base32
+              "1j1g9hidkq02v3f4alafi53qny3diazpfxb1w936dcy4wi5l584x")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/statistik")
+    (synopsis "Store statistics of a document")
+    (description
+     "The package counts the numbers of pages per chapter, and stores the
+results in a separate file; the format of the file is selectable.")
+    (license license:gpl3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")