summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2023-09-17 13:13:54 +0200
committerChristopher Baines <mail@cbaines.net>2023-09-25 11:30:03 +0100
commit7902ea508a6a3a7a1c0e405503c2559008860396 (patch)
treea79ca3e65cac6cdc874e0038846960af8d69673c /gnu/packages
parente0269ad9caed52d998214061422754c84395b4cc (diff)
downloadguix-7902ea508a6a3a7a1c0e405503c2559008860396.tar.gz
gnu: bemenu: Update to 0.6.16.
* gnu/packages/xdisorg.scm (bemenu): Update to 0.6.16.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xdisorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index f86608497d..086330dfa4 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -326,7 +326,7 @@ used to further tweak the behaviour of the different profiles.")
 (define-public bemenu
   (package
     (name "bemenu")
-    (version "0.6.15")
+    (version "0.6.16")
     (source
      (origin
        (method git-fetch)
@@ -335,11 +335,11 @@ used to further tweak the behaviour of the different profiles.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1g4z1ml5ldk0hxpxs2pa091cpw0kry6cdr6n3dni1avimdm8vmw1"))))
+        (base32 "0q3i9blcw5i793m1rxf5dqp773hssdpifrz820psr90x982vvmib"))))
     (build-system gnu-build-system)
     (arguments
      (list
-      #:tests? #f
+      #:tests? #f ; there are no tests
       #:make-flags
       #~(list (string-append "CC=" #$(cc-for-target))
               "CFLAGS=-O2 -fPIC"