summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-02-27 05:02:31 -0800
committerJason Self <j@jxself.org>2015-02-27 05:02:31 -0800
commitac4cbcc10ac20e31abbc40e68e11baad320b24b4 (patch)
tree52a4827b3cdac0e85161068aea8368506e62873a /gnu/packages
parent922eaededc0aa4bb051046c906a4321750dbb22a (diff)
downloadguix-ac4cbcc10ac20e31abbc40e68e11baad320b24b4.tar.gz
gnu: linux-libre: Update to 3.18.8
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.8.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4fe6f887cf..496a91471f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,7 +198,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.18.7")
+  (let* ((version "3.18.8")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -271,7 +271,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "113r2dzmiwlchp5b3hyjyx91jysx5j4hhxjw45gaky5nj9pax2rh"))))
+               "1ai2krm0svq52z4nm0qyw3q3ybfia83zvpv1f38q1wkllwq0gi6j"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)