summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2021-05-17 00:05:59 +1000
committerLudovic Courtès <ludo@gnu.org>2021-05-29 20:16:48 +0200
commitd0133d59eb8d262bfe77a5b40c5149fb9d46cbcc (patch)
tree8d22c92365a0b1242a42ff12d66d83db997c6fa4 /gnu/packages
parentaf56f2e5d4472798ddd0b885914d0842e9cc8e35 (diff)
downloadguix-d0133d59eb8d262bfe77a5b40c5149fb9d46cbcc.tar.gz
gnu: lxqt-powermanagement: Update to 0.17.1.
* gnu/packages/lxqt.scm (lxqt-powermanagement): Update to 0.17.1.
[inputs]: Add lxqt-globalkeys.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/lxqt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 931ccd9a3d..0db6786ffa 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -691,20 +691,21 @@ LXQt.")
 (define-public lxqt-powermanagement
   (package
     (name "lxqt-powermanagement")
-    (version "0.15.0")
+    (version "0.17.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
                            version "/" name "-" version ".tar.xz"))
        (sha256
-        (base32 "1kal7w6ngs9yrg309p4wacmabpynsrysmbpfkpphg158z548wwl0"))))
+        (base32 "00njx8a8cs0zzpz798qc9j16k7i4y0ydy1xmmcq9yv0wawh4gqck"))))
     (build-system cmake-build-system)
     (inputs
      `(("kidletime" ,kidletime)
        ("kwindowsystem" ,kwindowsystem)
        ("liblxqt" ,liblxqt)
        ("libqtxdg" ,libqtxdg)
+       ("lxqt-globalkeys" ,lxqt-globalkeys)
        ("qtbase" ,qtbase)
        ("qtsvg" ,qtsvg)
        ("qtx11extras" ,qtx11extras)