summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-12-12 11:05:28 +0100
committerRutger Helling <rhelling@mykolab.com>2018-12-12 11:12:01 +0100
commit3a48d055383c6838177ffcdc9fd544372bb2d722 (patch)
tree8654ea76187d9986252c851d16c6035a46c3dacd /gnu/packages
parentab533c613ee2a44595786a6aca0b958f9f7f1dd9 (diff)
downloadguix-3a48d055383c6838177ffcdc9fd544372bb2d722.tar.gz
gnu: openttd: Update to 1.8.0.
* gnu/packages/games.scm (openttd): Update to 1.8.0.
[inputs]: Use allegro instead of allegro-4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 7f84e447bb..04521d399a 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2306,7 +2306,7 @@ world}, @uref{http://evolonline.org, Evol Online} and
 (define openttd-engine
   (package
     (name "openttd-engine")
-    (version "1.7.1")
+    (version "1.8.0")
     (source
      (origin (method url-fetch)
              (uri (string-append "http://binaries.openttd.org/releases/"
@@ -2323,7 +2323,7 @@ world}, @uref{http://evolonline.org, Evol Online} and
                          "02d1xmb75yv4x6rfnvxk3vvq4l3lvvwr2pfsdzn7lzalic51ziqh")))))
              (sha256
               (base32
-               "0dhv5bbbg1dmmq7fi3xss0a9jq2rqgb5sf9fsqzlsjcdm590j6b1"))
+               "0zq8xdg0k92p3s4j9x76591zaqz7k9ra69q008m209vdfffjvly2"))
              (modules '((guix build utils)))
              (snippet
               ;; The DOS port contains proprietary software.
@@ -2353,7 +2353,7 @@ world}, @uref{http://evolonline.org, Evol Online} and
                        configure-flags))))))))
     (native-inputs `(("pkg-config" ,pkg-config)))
     (inputs
-     `(("allegro" ,allegro-4)
+     `(("allegro" ,allegro)
        ("fontconfig" ,fontconfig)
        ("freetype" ,freetype)
        ("icu4c" ,icu4c)