summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-17 00:51:32 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:56 +0100
commit4e0969686cf005105b5a2f9718f0a2bdde9a6b4c (patch)
tree199664d36d47b3bfb031f3a837e4bc15f715d794 /gnu/packages
parentfd1d6de729efde0907fe50d9a711a48ac450c82d (diff)
downloadguix-4e0969686cf005105b5a2f9718f0a2bdde9a6b4c.tar.gz
gnu: python-freezegun: Correct input.
* u/packages/python.scm(python-freezegun)[native-inputs] move
  python-dateutils-2 to [propagated-inputs].
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b3f2ad3433..f3a5ddf6ce 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10879,10 +10879,10 @@ List.  Forked from and using the same API as the publicsuffix package.")
     (native-inputs
      `(("python-mock" ,python-mock)
        ("python-nose" ,python-nose)
-       ("python-coverage" ,python-coverage)
-       ("python-dateutil-2" ,python-dateutil-2)))
+       ("python-coverage" ,python-coverage)))
     (propagated-inputs
-     `(("python-six" ,python-six)))
+     `(("python-six" ,python-six)
+       ("python-dateutil-2" ,python-dateutil-2)))
     (arguments
      `(#:phases (modify-phases %standard-phases
         ;; The tests are normally executed via `make test`, but the PyPi