summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2020-07-19 02:54:48 -0500
committerBrett Gilio <brettg@gnu.org>2020-07-19 02:54:48 -0500
commita5e5e51f33172b7d8208e59b90d7b03872c54afd (patch)
treed73c6310e0a57712e308a70b7435f00d366caf63 /gnu/packages
parent4deab59f5aed983dd6466603be8b6bb122c83e04 (diff)
downloadguix-a5e5e51f33172b7d8208e59b90d7b03872c54afd.tar.gz
gnu: python-language-server: Update to 0.34.1.
* gnu/packages/python-xyz.scm (python-language-server): Update to 0.34.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e1e3870d06..53a7108a4e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3840,14 +3840,14 @@ Server (PLS).")
 (define-public python-language-server
   (package
     (name "python-language-server")
-    (version "0.32.0")
+    (version "0.34.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "python-language-server" version))
        (sha256
         (base32
-         "0j5swacmjps9sas1gfwg0xi84rmjhfhz20cwg3k4058d20rs20ip"))))
+         "0gfjjlj7yg2nf8wkbrshwaljkwlqja4n7s1x949f495anmkg8vxr"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-pluggy" ,python-pluggy)