summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-24 22:02:18 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-24 22:02:46 +0300
commit80c47cf8e4d95d9668e642eee474d9b230a743a7 (patch)
treea4e6d500de08cef9316b42e5b9cfc5be52060f4a /gnu/packages
parent04c828c4fb40b1615b5c46c839704a0e029790a2 (diff)
downloadguix-80c47cf8e4d95d9668e642eee474d9b230a743a7.tar.gz
gnu: gnupg@2.0: Fix typo.
* gnu/packages/gnupg.scm (gnupg@2.0)[arguments]: Fix typo that prevented
gnupg from building.

This is a follow up to 6b547d22952fb30c4419d4f81545353907ab398d.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnupg.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 2391632b4c..ddb9bf161d 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -279,11 +279,12 @@ libskba (working with X.509 certificates and CMS data).")
        ("readline" ,readline)))
    (arguments
     `(#:phases
-      (modify-phases %standard-phase
+      (modify-phases %standard-phases
         (add-before 'configure 'patch-config-files
           (lambda _
             (substitute* "tests/openpgp/Makefile.in"
-              (("/bin/sh") (which "bash"))))))))))
+              (("/bin/sh") (which "bash")))
+            #t)))))))
 
 (define-public gnupg-1
   (package (inherit gnupg)