summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-09-27 15:10:57 -0400
committerLeo Famulari <leo@famulari.name>2016-09-27 15:19:14 -0400
commit8be2428e852905b34212eefa65f7b086e08fba17 (patch)
treedb5e92a099bae1ecf9245fd8480d29934dda1e4d /gnu/packages
parentcc132e0f38ed71148655109ef2c93cc1d8911c76 (diff)
downloadguix-8be2428e852905b34212eefa65f7b086e08fba17.tar.gz
gnu: isc-dhcp: Update bundled bind to 9.9.9-P3 [fixes CVE-2016-2776].
* gnu/packages/admin.scm (isc-dhcp)[inputs]: Update bundled bind to 9.9.9-P3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index c0eed7bf4f..6981242819 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -458,8 +458,8 @@ connection alive.")
   (let* ((bind-major-version "9")
          (bind-minor-version "9")
          (bind-patch-version "9")
-         (bind-release-type "")         ; for patch release, use "-P"
-         (bind-release-version "")      ; for patch release, e.g. "4"
+         (bind-release-type "-P")         ; for patch release, use "-P"
+         (bind-release-version "3")      ; for patch release, e.g. "4"
          (bind-version (string-append bind-major-version
                                       "."
                                       bind-minor-version
@@ -575,7 +575,7 @@ connection alive.")
                                         "/bind-" bind-version ".tar.gz"))
                     (sha256
                      (base32
-                      "0w8qqm6p2y6x57j2l0a3278g173wd84dsr4py9z00191f3wra74q"))))
+                      "1qlii6syr491yjn6kpyqknlvbsrkwlsqa0grmmfbq1g3471fyfyn"))))
 
                 ;; When cross-compiling, we need the cross Coreutils and sed.
                 ;; Otherwise just use those from %FINAL-INPUTS.