summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJohn Darrington <jmd@gnu.org>2016-09-03 12:48:36 +0200
committerJohn Darrington <jmd@gnu.org>2016-09-03 16:24:18 +0200
commit8c65863fb34a73cd6d52debeb9ff9ed8c99faf2f (patch)
tree979eb79f323c6a58fdba9f9e5ea213d5dae6637c /gnu/packages
parentfd0a23e9eb3c6b2a106b8b3a95f39be63501928e (diff)
downloadguix-8c65863fb34a73cd6d52debeb9ff9ed8c99faf2f.tar.gz
gnu: git: Update to 2.10.0.
* gnu/packages/version-control.scm (git): Update to 2.10.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 34cfedf4ed..9ff9801997 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -111,14 +111,14 @@ as well as the classic centralized workflow.")
 (define-public git
   (package
    (name "git")
-   (version "2.9.3")
+   (version "2.10.0")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "0qzs681a64k3shh5p0rg41l1z16fbk5sj0xga45k34hp1hsp654z"))))
+              "1rr9zyafb6q3wixyjar6cc7z7vdh1dqa4b5irz3gz1df02n68cy7"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -131,7 +131,7 @@ as well as the classic centralized workflow.")
                 version ".tar.xz"))
           (sha256
            (base32
-            "0kabsmjfbvq4y1vlwq0yl2y4033a90rnwsq01d7np3cvy55fiq0l"))))))
+            "1y92v1bxk67ilsizqnjba6hqvrsy2zvmipyd9nnz865s21yrj5ry"))))))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)