summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-05-05 23:21:19 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-05-06 00:14:28 +0200
commit2b9d4f5866e7d1ebd7b661abd70530ab641bffad (patch)
tree9aed85e99a61a694fbe6db4ba58979f1e309f31a /gnu/packages
parent78735b9f3440cca5187d0e7da76c899e97e8208c (diff)
downloadguix-2b9d4f5866e7d1ebd7b661abd70530ab641bffad.tar.gz
gnu: Add r-scrime.
* gnu/packages/cran.scm (r-scrime): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index f66de4ac95..ad0886f170 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -14108,3 +14108,24 @@ batch correction, and data correction.")
      "This is a package for pretty-printing R code without changing the user's
 formatting intent.")
     (license license:gpl3)))
+
+(define-public r-scrime
+  (package
+    (name "r-scrime")
+    (version "1.3.5")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "scrime" version))
+       (sha256
+        (base32
+         "0y2mh9fsffjf3i15bafpasa17z99c1s75r8g6h4hgcwfgpjx75sx"))))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/scrime/")
+    (synopsis "Analysis of high-dimensional categorical data such as SNP data")
+    (description
+     "This package provides tools for the analysis of high-dimensional data
+developed/implemented at the group \"Statistical Complexity Reduction In
+Molecular Epidemiology\" (SCRIME).  The main focus is on SNP data, but most of
+the functions can also be applied to other types of categorical data.")
+    (license license:gpl2)))