summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-07-29 09:53:40 +0200
committerMarius Bakke <marius@gnu.org>2020-07-30 00:57:29 +0200
commitd343e0fe3ef823ab6067178cd13372ad2b496924 (patch)
tree00a85d4d7b7407f7be6bede869c8a1dccd890e85 /gnu/packages
parent61e1a8e4262a12848273908c177eb3ab38d96ca1 (diff)
downloadguix-d343e0fe3ef823ab6067178cd13372ad2b496924.tar.gz
gnu: python-sqlparse: Update to 0.3.1.
* gnu/packages/databases.scm (python-sqlparse): Update to 0.3.1.

Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/databases.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 7be1b2b8e7..6d9d87f310 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -43,6 +43,7 @@
 ;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
 ;;; Copyright © 2020 Lars-Dominik Braun <ldb@leibniz-psychology.org>
 ;;; Copyright © 2020 Guy Fleury Iteriteka <gfleury@disroot.org>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -3106,13 +3107,13 @@ is designed to have a low barrier to entry.")
 (define-public python-sqlparse
   (package
     (name "python-sqlparse")
-    (version "0.2.4")
+    (version "0.3.1")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "sqlparse" version))
               (sha256
                (base32
-                "1v3xh0bkfhb262dbndgzhivpnhdwavdzz8jjhx9vx0xbrx2880nf"))))
+                "0j652a6z7bdf6c77aczfn8m8b2nsr1bcqq48wzghf8vi6wvj0qp1"))))
     (build-system python-build-system)
     (arguments
      `(#:phases