summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-17 16:48:27 -0400
committerLeo Famulari <leo@famulari.name>2016-10-19 14:36:48 -0400
commit00bf74be0578fda2cd662ee6dd75ee18c9112f48 (patch)
tree4732e408cd86416049fade0e3dea4c6544ee5f24 /gnu/packages
parentb09e0cd154c845dc452d497403d52e7e21d4b571 (diff)
downloadguix-00bf74be0578fda2cd662ee6dd75ee18c9112f48.tar.gz
gnu: python-file: Don't create a compressed egg.
* gnu/packages/python.scm (python-file, python2-file)[arguments]: Pass
"--single-version-externally-managed" "--root=/" to #:configure-flags.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b5bc499f89..f91747903f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6462,6 +6462,7 @@ Python's @code{ctypes} foreign function interface (FFI).")
     (build-system python-build-system)
     (arguments
      '(#:tests? #f                                ;no tests
+       #:configure-flags '("--single-version-externally-managed" "--root=/")
        #:phases (modify-phases %standard-phases
                   (add-before 'build 'change-directory
                     (lambda _