summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-08-06 16:57:07 -0400
committerLeo Famulari <leo@famulari.name>2017-08-06 16:58:03 -0400
commit46f3c8f28923133ae6c3874db2e5c456e074c953 (patch)
tree9596e215a05e723a3074df80ae074ccc38d7e205 /gnu/packages
parentfd8f9463792259eced3046c6331fd36df0d7015f (diff)
downloadguix-46f3c8f28923133ae6c3874db2e5c456e074c953.tar.gz
gnu: khal: Don't propagate vdirsyncer.
* gnu/packages/calendar.scm (khal)[propagated-inputs]: Move vdirsyncer ...
[native-inputs]: ... here.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/calendar.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index b022c0efa7..74601871cc 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -118,8 +118,9 @@ data units.")
        ("python-pytest-cov" ,python-pytest-cov)
        ("python-setuptools-scm" ,python-setuptools-scm)
        ;; Required for tests
-       ("tzdata" ,tzdata)
        ("python-freezegun" ,python-freezegun)
+       ("tzdata" ,tzdata)
+       ("vdirsyncer" ,vdirsyncer)
        ;; Required to build manpage
        ("python-sphinxcontrib-newsfeed" ,python-sphinxcontrib-newsfeed)
        ("python-sphinx" ,python-sphinx)))
@@ -131,8 +132,7 @@ data units.")
        ("python-icalendar" ,python-icalendar)
        ("python-tzlocal" ,python-tzlocal)
        ("python-urwid" ,python-urwid)
-       ("python-pyxdg" ,python-pyxdg)
-       ("vdirsyncer" ,vdirsyncer)))
+       ("python-pyxdg" ,python-pyxdg)))
     (synopsis "Console calendar program")
     (description "Khal is a standards based console calendar program,
 able to synchronize with CalDAV servers through vdirsyncer.")