summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2017-10-04 14:36:50 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-10-04 15:19:52 +0200
commitcb91edebdaef4d9512100ed5328b09a151d83d65 (patch)
treef6bf119a494d6ba2e1dd12d23f4398c86518bff7 /gnu/packages
parent1033cdbb0c27a75b77a05a97fbbe776060d5c6e7 (diff)
downloadguix-cb91edebdaef4d9512100ed5328b09a151d83d65.tar.gz
gnu: python-numexpr: Update to 2.6.4.
* gnu/packages/python.scm (python-numexpr): Update to 2.6.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bf451ab06d..5052b65022 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4142,14 +4142,14 @@ that client code uses to construct the grammar directly in Python code.")
 (define-public python-numexpr
   (package
     (name "python-numexpr")
-    (version "2.6.1")
+    (version "2.6.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "numexpr" version))
        (sha256
         (base32
-         "01lsja72m32z0i5p8rwxbfyzk4mplh72k2a140nwh8vv4wpyfbnv"))))
+         "1kpnbb5d5n927113zccfibn16z7gidjipyac6kbbhzs0lnizkgph"))))
     (build-system python-build-system)
     (arguments `(#:tests? #f))          ; no tests included
     (propagated-inputs