summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2015-11-11 21:27:02 +1000
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-12-10 14:35:56 +0100
commite815c094f761e79fd09ac76da539d83b03306378 (patch)
tree47709c3d4b9a88db23f2741cc44f9d0074d66c50 /gnu/packages
parent85538709f12ebfc307377477b062ed4282d5ae9d (diff)
downloadguix-e815c094f761e79fd09ac76da539d83b03306378.tar.gz
gnu: python-biopython, python2-biopython: Update to 1.66.
* gnu/packages/bioinformatics.scm (python-biopython, python2-biopython): Update to 1.66.
[source]: Use PyPi instead of biopython.org.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 35cec1edfb..17b46752fe 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -348,15 +348,14 @@ provide a coordinated and extensible framework to do computational biology.")
 (define-public python-biopython
   (package
     (name "python-biopython")
-    (version "1.65")
+    (version "1.66")
     (source (origin
               (method url-fetch)
-              (uri (string-append
-                    "http://biopython.org/DIST/biopython-"
-                    version ".tar.gz"))
+              ;; use PyPi rather than biopython.org to ease updating
+              (uri (pypi-uri "biopython" version))
               (sha256
                (base32
-                "13m8s9jkrw40zvdp1rl709n6lmgdh4f52aann7gzr6sfp0fwhg26"))))
+                "1gdv92593klimg22icf5j9by7xiq86jnwzkpz4abaa05ylkdf6hp"))))
     (build-system python-build-system)
     (inputs
      `(("python-numpy" ,python-numpy)))