summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-17 17:32:56 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-09-17 17:33:27 +0200
commit32c7233ff78206ac335ce19be8967e9315260ae3 (patch)
tree12cc2f412ffbf3600a46bcc330c702256c2d24ef /gnu/packages
parenta93a6afcefcf25c0e8cf3dcf22cfe06096a6cb09 (diff)
downloadguix-32c7233ff78206ac335ce19be8967e9315260ae3.tar.gz
gnu: localed: Fix build.
* gnu/packages/freedesktop.scm (localed)[native-inputs]: Add rsync.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/freedesktop.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 85d9697460..1379a24224 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -100,6 +100,7 @@
   #:use-module (gnu packages python-crypto)
   #:use-module (gnu packages python-xyz)
   #:use-module (gnu packages rdesktop)
+  #:use-module (gnu packages rsync)
   #:use-module (gnu packages samba)
   #:use-module (gnu packages serialization)
   #:use-module (gnu packages sqlite)
@@ -820,7 +821,8 @@ of a the system to know what users are logged in, and where.")
                                       (install-file map data))
                                     (find-files ".." "^(kbd-model-map|language-fallback-map)$"))
                           #t)))))))
-    (native-inputs (package-native-inputs elogind))
+    (native-inputs `(,@(package-native-inputs elogind)
+                     ("rsync" ,rsync)))
     (inputs `(("libmount" ,util-linux "lib")
               ("xkeyboard-config" ,xkeyboard-config)
               ("kbd" ,kbd)