summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-29 17:12:35 -0400
committerMark H Weaver <mhw@netris.org>2020-07-29 17:12:35 -0400
commita6aeb5c763285e03a8e041fbc82189aaaaa001e4 (patch)
tree009d8cd94cc037eadb634d579377fe74135218e7 /gnu/packages
parent0ba30cc34fc6e5a3d05c1134cd4bf071de3bc9f5 (diff)
downloadguix-a6aeb5c763285e03a8e041fbc82189aaaaa001e4.tar.gz
gnu: linux-libre@4.19: Update to 4.19.135.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.135.
(linux-libre-4.19-pristine-source): Update hash.
(deblob-scripts-4.19): Update to 4.19.135.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a10247347c..061cf214bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -214,7 +214,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
-   "4.19.134"
+   "4.19.135"
    (base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
    (base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
 
@@ -393,10 +393,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.134")
+(define-public linux-libre-4.19-version "4.19.135")
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0vrsiqqsiv0z4jhafqch2g27ig28nmw69hw32a8lc5fkcm7shzbx")))
+        (hash (base32 "165g6agfvjxi5qi9gm5ilnfn6d01shjwypia3n4370i5lv5cxmrk")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))