summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 20:02:57 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-18 15:49:11 +0100
commite0318062775f377c66ca2a2b9de11e8a6876580e (patch)
treed5528827f597dea64f25747d51e36575dc113b15 /gnu/packages
parent10650b89f174cbb61a693f9b8288f2acfe816890 (diff)
downloadguix-e0318062775f377c66ca2a2b9de11e8a6876580e.tar.gz
gnu: Always use HTTPS for orthecreedence.github.io.
* gnu/packages/lisp-xyz.scm (sbcl-cl-async-future, sbcl-blackbird)[home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/lisp-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 7496dc5ba4..c86d463484 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -9646,7 +9646,7 @@ Common Lisp.  It uses the libuv library as backend.")
       (description
        "This is a standalone promise implementation for Common Lisp.  It is
 the successor to the now-deprecated cl-async-future project.")
-      (home-page "http://orthecreedence.github.io/blackbird/")
+      (home-page "https://orthecreedence.github.io/blackbird/")
       (license license:expat))))
 
 (define-public cl-blackbird
@@ -9681,7 +9681,7 @@ the successor to the now-deprecated cl-async-future project.")
       (description
        "This is futures implementation for Common Lisp.  It plugs in nicely
 to cl-async.")
-      (home-page "http://orthecreedence.github.io/cl-async/future")
+      (home-page "https://orthecreedence.github.io/cl-async/future")
       (license license:expat))))
 
 (define-public cl-async-future