summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-10 19:45:27 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-10 22:12:02 +0200
commit8984dbd0deb380f6706d36bc9f1aaa061c0e751a (patch)
tree4481d9f626539da76960bffdbd9073f96322df68 /gnu/packages
parent4feb589bf48cbbd2d524002456fa822acf856bc3 (diff)
downloadguix-8984dbd0deb380f6706d36bc9f1aaa061c0e751a.tar.gz
gnu: volume-key: Update to 0.3.12.
* gnu/packages/disk.scm (volume-key): Update to 0.3.12.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/disk.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index fa3a0431a5..a9c355e412 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -559,28 +559,28 @@ automatically finding out which program to use for what file type.")
 (define-public volume-key
   (package
     (name "volume-key")
-    (version "0.3.11")
+    (version "0.3.12")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://releases.pagure.org/volume_key/volume_key-"
                                   version ".tar.xz"))
               (sha256
                (base32
-                "0vaz15rcgdkh5z4yxc22x76wi44gh50jxnrqz5avaxz4bb17kcp6"))))
+                "16rhfz6sjwxlmss1plb2wv2i3jq6wza02rmz1d2jrlnsq67p98vc"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("util-linux" ,util-linux)
        ("swig" ,swig)
-       ("python" ,python-3)))           ; Used to generate the Python bindings.
+       ("python" ,python-3)))           ; used to generate the Python bindings
     (inputs
      `(("cryptsetup" ,cryptsetup)
        ("nss" ,nss)
-       ("lvm2" ,lvm2)                   ; For "-ldevmapper".
+       ("lvm2" ,lvm2)                   ; for "-ldevmapper"
        ("glib" ,glib)
        ("gpgme" ,gpgme)))
     (arguments
-     `(#:tests? #f ; Not sure how tests are supposed to pass, even when run manually.
+     `(#:tests? #f ; not sure how tests are supposed to pass, even when run manually
        #:phases
        (modify-phases %standard-phases
          (add-before 'configure 'patch-python.h-path