summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-11 21:59:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-12 16:09:37 +0200
commit4dbef671029f6553b7c24bd3f7a831725c976b85 (patch)
tree40d352fb20e10451b817252147983d4f4140942a /gnu/packages
parentc8749b02500ecf90119e47b4af1bf6bb0c870ec1 (diff)
downloadguix-4dbef671029f6553b7c24bd3f7a831725c976b85.tar.gz
gnu: zsh: Use HTTPS.
* gnu/packages/shells.scm (zsh)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/shells.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 900c8ec686..684d723959 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -296,10 +296,10 @@ history mechanism, job control and a C-like syntax.")
     (source (origin
               (method url-fetch)
               (uri (list (string-append
-                           "http://www.zsh.org/pub/zsh-" version
+                           "https://www.zsh.org/pub/zsh-" version
                            ".tar.xz")
                          (string-append
-                           "http://www.zsh.org/pub/old/zsh-" version
+                           "https://www.zsh.org/pub/old/zsh-" version
                            ".tar.xz")))
               (sha256
                (base32
@@ -360,7 +360,7 @@ as an interactive login shell and as a powerful command interpreter
 for shell scripting.  Zsh can be thought of as an extended Bourne shell
 with a large number of improvements, including some features of bash,
 ksh, and tcsh.")
-    (home-page "http://www.zsh.org/")
+    (home-page "https://www.zsh.org/")
 
     ;; The whole thing is under an MIT/X11-style license, but there's one
     ;; command, 'Completion/Unix/Command/_darcs', which is under GPLv2+.