summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJohn Soo <jsoo1@asu.edu>2020-01-15 10:01:02 -0800
committerEfraim Flashner <efraim@flashner.co.il>2020-01-21 16:23:53 +0200
commitb6510b1a62b7b20567708db34fa45a6b70d5ebce (patch)
treee55bd3bf28148999514f3d6e525472c3e9ef3f60 /gnu/packages
parentea78979dd4460a2f3dd0c49287b68c0045af7c8c (diff)
downloadguix-b6510b1a62b7b20567708db34fa45a6b70d5ebce.tar.gz
gnu: rust-serde-yaml-0.8: Update to 0.8.11.
* gnu/packages/crates-io.scm (rust-serde-yaml-0.8): Update to 0.8.11.
[arguments]: Remove rust-version-sync-0.8 from cargo-development-inputs.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-io.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 06a1669dbf..72523a9613 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -9611,7 +9611,7 @@ proven statistical guarantees.")
 (define-public rust-serde-yaml-0.8
   (package
     (name "rust-serde-yaml")
-    (version "0.8.9")
+    (version "0.8.11")
     (source
      (origin
        (method url-fetch)
@@ -9620,7 +9620,7 @@ proven statistical guarantees.")
         (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "10mmjpnshgrwij01a13679nxy1hnh5yfr0343kh0y9p5j2d8mc1q"))))
+         "0d9wdjrlx9gxg80kzc6pvdwz5pwhja2n8n0bxja9vv61kzqif6v9"))))
     (build-system cargo-build-system)
     (arguments
      `(#:skip-build? #t
@@ -9631,8 +9631,7 @@ proven statistical guarantees.")
         ("rust-yaml-rust" ,rust-yaml-rust-0.4))
        #:cargo-development-inputs
        (("rust-serde-derive" ,rust-serde-derive-1.0)
-        ("rust-unindent" ,rust-unindent-0.1)
-        ("rust-version-sync" ,rust-version-sync-0.8))))
+        ("rust-unindent" ,rust-unindent-0.1))))
     (home-page
      "https://github.com/dtolnay/serde-yaml")
     (synopsis "YAML support for Serde")