summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:06 +0200
commit07101ac33fc0596a0ad4b7a59a12f4dbd5c0cd58 (patch)
treed4bc0e28a94a65da3a5493100897d2154b1bd20e /gnu/packages
parentcb1bd6afcdc8ab6b8f7e626864d2d7253dcd737c (diff)
downloadguix-07101ac33fc0596a0ad4b7a59a12f4dbd5c0cd58.tar.gz
gnu: dpkg: Remove input labels.
* gnu/packages/debian.scm (dpkg)[native-inputs]:
Remove input labels.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/debian.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index 2056d8c6a5..03a1778a36 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -397,16 +397,16 @@ other apt sources typically provided by open source developers.")
                          "dpkg-source"
                          "dpkg-vendor")))))))))
     (native-inputs
-     `(("autoconf" ,autoconf)
-       ("automake" ,automake)
-       ("gettext" ,gettext-minimal)
-       ("gnupg" ,gnupg)                 ; to run t/Dpkg_OpenPGP.t
-       ("libtool" ,libtool)
-       ("pkg-config" ,pkg-config)
-       ("perl-io-string" ,perl-io-string)))
+     (list autoconf
+           automake
+           gettext-minimal
+           gnupg                        ; to run t/Dpkg_OpenPGP.t
+           libtool
+           pkg-config
+           perl-io-string))
     (inputs
      (list bzip2
-           guile-3.0        ; For wrap-script
+           guile-3.0                    ; for wrap-script
            libmd
            ncurses
            perl