summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:37:52 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-31 16:51:53 +0100
commit45cc957c72fd3ce266481dbc1cd5763430cf3248 (patch)
tree51202f183f6eef58a9990cc9c08ba15638badba0 /gnu/packages
parent594358f5b6948095dad7a638241cdb2b80a2d293 (diff)
downloadguix-45cc957c72fd3ce266481dbc1cd5763430cf3248.tar.gz
gnu: python-jupyter-core: Update to 4.2.1.
* gnu/packages/python.scm (python-jupyter-core): Update to 4.2.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 006290f934..fc97d2b7f7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4758,14 +4758,14 @@ without using the configuration machinery.")
 (define-public python-jupyter-core
   (package
     (name "python-jupyter-core")
-    (version "4.2.0")
+    (version "4.2.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append (pypi-uri "jupyter_core" version)))
        (sha256
         (base32
-         "177d9csqldzhsh6xs1p4nf6lzvhzyg6gklqjf69lxgxyadx87v24"))))
+         "1cy7inv218dgh4m1fbzbsiqpz733ylgjrj62jxqpfzs3r2cm7ic9"))))
     (build-system python-build-system)
     ;; FIXME: not sure how to run the tests
     (arguments `(#:tests? #f))