summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-19 14:08:57 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-01-20 14:33:59 +0100
commit90b6c3f4e6467a810c6001dcd46337e7c45491d8 (patch)
treec04d4643984e9700dc8fb425edd9666fa5a85261 /gnu/packages
parent9a6dbaa5d41c8b908d15fcd5a4c54608c3ccfeb2 (diff)
downloadguix-90b6c3f4e6467a810c6001dcd46337e7c45491d8.tar.gz
gnu: Remove python2-openid.
* gnu/packages/python-web.scm (python2-openid): Remove variable.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8aeec661c0..df896158cb 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1437,29 +1437,6 @@ is Python’s.")
 for clients and servers.")
     (license license:asl2.0)))
 
-(define-public python2-openid
-  (package
-    (name "python2-openid")
-    (version "2.2.5")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "python-openid" version))
-       (sha256
-        (base32
-         "1vvhxlghjan01snfdc4k7ykd80vkyjgizwgg9bncnin8rqz1ricj"))))
-    (build-system python-build-system)
-    (arguments
-     ;; Python 3 support is in `python3-openid`, a separate package.
-     `(#:python ,python-2
-       ;; Tests aren't initialized correctly.
-       #:tests? #f))
-    (home-page "https://github.com/openid/python-openid")
-    (synopsis "OpenID support for servers and consumers")
-    (description "This library provides OpenID authentication for Python, both
-for clients and servers.")
-    (license license:asl2.0)))
-
 (define-public python-cssutils
   (package
     (name "python-cssutils")