summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-01 13:48:50 -0500
committerMark H Weaver <mhw@netris.org>2020-02-01 13:48:50 -0500
commitbfebf962538cdaca31e0536693aadfe02ba43304 (patch)
treed6903b7bf83e95adacf844f557a22e478fdddfe4 /gnu/packages
parent62ecae83672b185007514c7794c13477271fb256 (diff)
downloadguix-bfebf962538cdaca31e0536693aadfe02ba43304.tar.gz
gnu: linux-libre@4.19: Update to 4.19.101.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.101.
(linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6261d28f44..2d56e340e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,10 +366,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.100")
+(define-public linux-libre-4.19-version "4.19.101")
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "04z7c36k78k5hhwhli0kalmvpkiwqli09gj5dmns82wklsv8n4sq")))
+        (hash (base32 "1i4bkwankl5q95kgqmmyzdkwmf3b8ppkb8ild9bw12mkpmm1a9my")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))