summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 02:40:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:58 +0200
commit42d93a32eee444b01bfb018780f09e36f9dc54fc (patch)
treea6829a2b9a5dacb10332f37107605ad35f144b3e /gnu/packages
parent4ef1d9fd8b3567a895e938118389ed63893c3260 (diff)
downloadguix-42d93a32eee444b01bfb018780f09e36f9dc54fc.tar.gz
gnu: sakura: Update to 3.6.0.
* gnu/packages/terminals.scm (sakura): Update to 3.6.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/terminals.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index e8b0357206..9ee270d875 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -617,7 +617,7 @@ eye-candy, customizable, and reasonably lightweight.")
 (define-public sakura
   (package
     (name "sakura")
-    (version "3.5.0")
+    (version "3.6.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://launchpad.net/" name "/trunk/"
@@ -625,14 +625,13 @@ eye-candy, customizable, and reasonably lightweight.")
                                   ".tar.bz2"))
               (sha256
                (base32
-                "0fhcn3540iw22l5zg3njh5z8cj0g2n9p6fvagjqa5zc323jfsc7b"))))
+                "1q463qm41ym7jb3kbzjz7b6x549vmgkb70arpkhsf86yxly1y5m1"))))
     (build-system cmake-build-system)
     (arguments
-     ;; no check phase
-     '(#:tests? #f))
+     '(#:tests? #f))                    ; no check phase
     (native-inputs
      `(("gettext" ,gettext-minimal)
-       ("perl" ,perl)               ; for pod2man
+       ("perl" ,perl)                   ; for pod2man
        ("pkg-config" ,pkg-config)))
     (inputs
      `(("libxft" ,libxft)