summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-17 03:46:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-17 04:02:22 +0200
commit95e5aed0cd55c9744f6b1b6bce4071eecb167807 (patch)
treeefa1f9235d8f436130d9e656c24af14eaacf2d9c /gnu/packages
parent91653e074fb92981b9b1a89f1391aedac806e65a (diff)
downloadguix-95e5aed0cd55c9744f6b1b6bce4071eecb167807.tar.gz
gnu: python-ruamel.yaml: Update to 0.15.37.
* gnu/packages/serialization.scm (python-ruamel.yaml): Update to 0.15.37.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/serialization.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/serialization.scm b/gnu/packages/serialization.scm
index 6273109351..c3d355972f 100644
--- a/gnu/packages/serialization.scm
+++ b/gnu/packages/serialization.scm
@@ -368,14 +368,14 @@ However, “Memory efficiency” and “Speed” have not been primary goals.")
 (define-public python-ruamel.yaml
   (package
     (name "python-ruamel.yaml")
-    (version "0.15.35")
+    (version "0.15.37")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "ruamel.yaml" version))
        (sha256
         (base32
-         "0xggyfaj6vprggahf7cq8kp9j79rb7hn8ndk3bxj2sxvwhhliiwd"))))
+         "0629xzlwbddfwp8lkjz3mpvxhml9kx17cfs8aydzg55idzcl562h"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-pytest" ,python-pytest)))