summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 15:56:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 16:35:54 +0100
commitef7bdf93d28e97feb0179bf1277a804e7fb24c1d (patch)
treed0e4c920ef7f77e4dc2fe1ae172e691a17fab79e /gnu/packages
parent95cea73e7ca1b63d2e67b83b6b35ebe7fe62b924 (diff)
downloadguix-ef7bdf93d28e97feb0179bf1277a804e7fb24c1d.tar.gz
gnu: you-get: Update to 0.4.1555.
* gnu/packages/video.scm (you-get): Update to 0.4.1555.
[arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8121a72f91..8761e20294 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2563,7 +2563,7 @@ other site that youtube-dl supports.")
 (define-public you-get
   (package
     (name "you-get")
-    (version "0.4.1500")
+    (version "0.4.1555")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -2572,7 +2572,7 @@ other site that youtube-dl supports.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "02wkmq6bjg9iz0kccsgs192aiky99l2jnw1xs6zjhvjvq7jyvf7s"))))
+                "0gn86i6nfsw395r9a3i88nv2g08s5bgjps7w4qawb9gvk4h7zqap"))))
     (build-system python-build-system)
     (inputs
      `(("ffmpeg" ,ffmpeg)))             ; for multi-part and >=1080p videos
@@ -2589,8 +2589,7 @@ other site that youtube-dl supports.")
                  ;; Don't blindly replace all occurrences of ‘'ffmpeg'’: the
                  ;; same string is also used when sniffing ffmpeg's output.
                  (("(FFMPEG == |\\()'ffmpeg'" _ prefix)
-                  (string-append prefix "'" ffmpeg "'")))
-               #t))))
+                  (string-append prefix "'" ffmpeg "'")))))))
        #:tests? #f))                    ; XXX some tests need Internet access
     (synopsis "Download videos, audio, or images from Web sites")
     (description