summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-12-19 00:40:33 +0100
committerLudovic Courtès <ludo@gnu.org>2022-12-19 00:40:33 +0100
commit12ca7677028119bb280e33f7a759a66724d468d1 (patch)
tree42ea4bb7b3ebcca0598e14444e269cb7cf39c59f /gnu/packages
parent553f46a094951df99eb1fb6b1a4d3ca1df91adfd (diff)
parent989a3916dc8967bcb7275f10452f89bc6c3389cc (diff)
downloadguix-12ca7677028119bb280e33f7a759a66724d468d1.tar.gz
Merge branch 'version-1.4.0'
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 27a42a0189..2ffaa12247 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -164,8 +164,8 @@
   ;; Latest version of Guix, which may or may not correspond to a release.
   ;; Note: the 'update-guix-package.scm' script expects this definition to
   ;; start precisely like this.
-  (let ((version "1.4.0rc2")
-        (commit "7866294e32f1e758d06fce4e1b1035eca3a7d772")
+  (let ((version "1.4.0")
+        (commit "8e2f32cee982d42a79e53fc1e9aa7b8ff0514714")
         (revision 0))
     (package
       (name "guix")
@@ -182,7 +182,7 @@
                       (commit commit)))
                 (sha256
                  (base32
-                  "0np4fw5kq882nrkfgsvvwgcxqwvm6bzn3dbdf8p48nr7mfrm3rz9"))
+                  "042mipw2bp9lc75m9g5q6rdifrp8483cmk57kwrdps0i3vd590dl"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (build-system gnu-build-system)
       (arguments