summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-16 13:24:57 -0400
committerLeo Famulari <leo@famulari.name>2022-03-17 17:39:38 -0400
commit4dbe57e29d2bb52a6434d6224123a5d02fed5f5b (patch)
tree7a19ab001668e960e2673b6f50daecbf249bed2c /gnu/packages
parent297e82fb8494dc0a37efb8d8bfb16b3aef64e603 (diff)
downloadguix-4dbe57e29d2bb52a6434d6224123a5d02fed5f5b.tar.gz
gnu: linux-libre 5.10: Update to 5.10.106.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.106.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3b0d858132..b04b9d4ae0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.105")
+(define-public linux-libre-5.10-version "5.10.106")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "051ig1nn45jmm3nk7cxnqabcq3nn62d4dq4ggycsbnx24ckkzfrr")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "11fb9y6sqrf0hvak83ym7sbbacjl3q51w523vxjdpjmrn850xp1x")))
+        (hash (base32 "0yjrlghcxw3lhd6nc2m4zy4gk536w3a3w6mxdsml690fqz4531n6")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))