summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-10 20:51:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-10 20:51:10 +0200
commit7f0a98a8f1bddef0ae6f7b2e428bc2e1f654bb7b (patch)
treecb0c982a94b8a2ca27551207015de28ad817aac4 /gnu/packages
parent43a2240276fd3d818e7681cd7d0c6aa6dd867581 (diff)
downloadguix-7f0a98a8f1bddef0ae6f7b2e428bc2e1f654bb7b.tar.gz
gnu: emacs-ednc: Update to 0.2.
* gnu/packages/emacs-xyz.scm (emacs-ednc): Update to 0.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm38
1 files changed, 18 insertions, 20 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 2c53758395..c16e8e1f3b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -33668,29 +33668,27 @@ data format @code{edn}.  See @url{https://github.com/edn-format/edn}.")
       (license license:gpl3+))))
 
 (define-public emacs-ednc
-  (let ((commit "940a4adbbeb3b6b1a72270a814d52770dd89a997")
-        (revision "1"))
-    (package
-      (name "emacs-ednc")
-      (version (git-version "0.1" revision commit))
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/sinic/ednc")
-               (commit commit)))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "1gsx2qgv5xm9r0i0axd4hf31g2rq2m4a1hvnif48g4xb0llss73c"))))
-      (build-system emacs-build-system)
-      (home-page "https://github.com/sinic/ednc")
-      (synopsis "Emacs Desktop Notification Center")
-      (description
-       "The Emacs Desktop Notification Center (EDNC) is an Emacs package written
+  (package
+    (name "emacs-ednc")
+    (version "0.2")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/sinic/ednc")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1jdlwngxipq5pzs3kgmzwc99aqk6mi3cf1wv228hhmb8nsm1dqgd"))))
+    (build-system emacs-build-system)
+    (home-page "https://github.com/sinic/ednc")
+    (synopsis "Emacs Desktop Notification Center")
+    (description
+     "The Emacs Desktop Notification Center (EDNC) is an Emacs package written
 in pure Lisp that implements a Desktop Notifications service according to the
 freedesktop.org specification.  EDNC aspires to be a small, but flexible
 drop-in replacement of standalone daemons like Dunst.")
-      (license license:gpl3+))))
+    (license license:gpl3+)))
 
 (define-public emacs-helm-clojuredocs
   (let ((commit "5a7f0f2cb401be0b09e73262a1c18265ab9a3cea"))