summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBrian Cully <bjc@spork.org>2023-06-16 19:52:34 -0400
committerChristopher Baines <mail@cbaines.net>2023-06-19 11:02:42 +0100
commitc63e6652861d8ed85ffa91d568e69053478a1511 (patch)
tree4b8cd38b2cc84b40590ab6d4b3c6faa3199729d9 /gnu/packages
parentc6ff9343370521631dc13cca6cf793df202e9362 (diff)
downloadguix-c63e6652861d8ed85ffa91d568e69053478a1511.tar.gz
gnu: swaynotificationcenter: Update to 0.8.0.
* gnu/packages/wm.scm (swaynotificationcenter): Update to 0.8.0.
[inputs]: Add libgee and pulseaudio.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index c380abc0e8..50e10b0a67 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1779,7 +1779,7 @@ display a clock or apply image manipulation techniques to the background image."
 (define-public swaynotificationcenter
   (package
     (name "swaynotificationcenter")
-    (version "0.7.3")
+    (version "0.8.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -1787,7 +1787,7 @@ display a clock or apply image manipulation techniques to the background image."
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
-               (base32 "1xvr5m5sqznr3dd512i5pk0d56v7n0ywdcy6rnz85vbf2k7b6kj5"))))
+               (base32 "1c3gd6mlr209jzzrh5jmws2lawnn3gr6smvzcw74kkpi3wvs7l0k"))))
     (build-system meson-build-system)
     (arguments (list #:configure-flags #~(list "-Dsystemd-service=false")))
     (native-inputs
@@ -1803,6 +1803,8 @@ display a clock or apply image manipulation techniques to the background image."
            gtk+
            gtk-layer-shell
            libhandy
+           libgee
+           pulseaudio
            wayland-protocols))
     (synopsis "Notification daemon with a graphical interface")
     (description