summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMuriithi Frederick Muriuki <fredmanglis@gmail.com>2017-06-11 04:07:17 +0300
committerMarius Bakke <mbakke@fastmail.com>2017-06-12 21:31:25 +0200
commitef74a425e6137e46b7f9f42377620b23291f5b35 (patch)
tree4adde803d4618f1332be6917b7a2926ab231170c /gnu/packages
parentaf842d45b139a1f93a67606feda0e46f10fce50b (diff)
downloadguix-ef74a425e6137e46b7f9f42377620b23291f5b35.tar.gz
gnu: python-rednose: Add the python2 variant.
* gnu/packages/python.scm (python2-rednose): New variable.

Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e0fc7685ab..352a5f3334 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -13134,6 +13134,9 @@ asynchronous messaging environments.")
 @command{nosetests} command of the Python Nose unit test framework.")
     (license license:bsd-3)))
 
+(define-public python2-rednose
+  (package-with-python2 python-rednose))
+
 (define-public python-flask-restplus
   (package
     (name "python-flask-restplus")